Opened 9 years ago

Closed 9 years ago

#12184 closed defect (duplicate)

Change example in doc/bordeaux/elliptic_curves.rst

Reported by: cremona Owned by: mvngu
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: documentation Keywords: rd2
Cc: wstein Merged in:
Authors: Reviewers: R. Andrew Ohana
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by cremona)

In William Stein's Bordeaux lectures he gave an example of an elliptic curve *not in the tables* (of conductor 154907). But as of version 4.8 that curve is in the tables in the optional larger database, and so that example causes a doctest failure in sage/doc/en/bordeaux/elliptic_curves.rst.

The patch changes the example to one whose conductor is larger.

To test: apply the patch and test sage/doc/en/bordeaux/elliptic_curves.rst both before and after installing the optional package at #11587 (i.e. http://wstein.org/home/ohanar/cremona-database/database_cremona_ellcurve-20111029.spkg).

Attachments (1)

trac_12184-ex.patch (919 bytes) - added by cremona 9 years ago.
Apply to 4.8 (e.g. 4.8.alpha4)

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by cremona

Apply to 4.8 (e.g. 4.8.alpha4)

comment:1 Changed 9 years ago by cremona

  • Description modified (diff)
  • Status changed from new to needs_review

comment:2 Changed 9 years ago by jen

  • Milestone changed from sage-5.0 to sage-duplicate/invalid/wontfix

This is a near-duplicate of #12617, so we should close this ticket in favor of that one.

comment:3 Changed 9 years ago by jen

  • Keywords rd2 added

comment:4 Changed 9 years ago by ohanar

  • Reviewers set to R. Andrew Ohana
  • Status changed from needs_review to positive_review

sounds good

comment:5 Changed 9 years ago by jdemeyer

  • Authors John Cremona deleted
  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.