Opened 10 years ago

Last modified 9 years ago

#11920 closed defect

Sympow needs to specify -ffp-contract=on — at Version 2

Reported by: jdemeyer Owned by: tbd
Priority: major Milestone: sage-5.0
Component: packages: standard Keywords:
Cc: leif Merged in:
Authors: Reviewers:
Report Upstream: None of the above - read trac for reasoning. Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by jdemeyer)

See #11226 and http://gcc.gnu.org/bugzilla/show_bug.cgi?id=48823.

For sympow, we need to use the compiler option -ffp-contract=on (if the compiler supports it).

Change History (2)

comment:1 Changed 10 years ago by jdemeyer

  • Description modified (diff)

comment:2 Changed 10 years ago by jdemeyer

  • Description modified (diff)
Note: See TracTickets for help on using tickets.