Opened 10 years ago

Closed 9 years ago

#11831 closed enhancement (duplicate)

multivariate factorization over finite fields and Proof=false

Reported by: zimmerma Owned by: tbd
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: factorization Keywords: sd34
Cc: jdemeyer Merged in:
Authors: Reviewers: Paul Zimmermann
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

At the Mathemagix conference in Paris, Hans Schönemann answering to one of my questions said that the Proof=false option for multivariate polynomial factorization over prime fields would not longer be needed up from Singular 3.1.3 (i.e., the corresponding bug should be fixed in Singular).

Thus one could remove that option once Singular 3.1.3 is within Sage.

Paul Zimmermann

Change History (4)

comment:1 Changed 9 years ago by zimmerma

  • Cc jdemeyer added

this ticket is a duplicate of #10902, thus one can close it.

Paul

comment:2 Changed 9 years ago by jdemeyer

  • Milestone changed from sage-5.0 to sage-duplicate/invalid/wontfix
  • Reviewers set to Paul Zimmermann
  • Status changed from new to needs_review

comment:3 Changed 9 years ago by jdemeyer

  • Status changed from needs_review to positive_review

comment:4 Changed 9 years ago by jdemeyer

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.