Opened 11 years ago

Closed 10 years ago

#11633 closed enhancement (duplicate)

Tutorial on programming in python and sage

Reported by: Florent Hivert Owned by: Florent Hivert
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: documentation Keywords:
Cc: Sage Combinat CC user, Franco Saliola, Jason Bandlow, Nathann Cohen, Leif Leonhardy Merged in:
Authors: Reviewers: Florent Hivert
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

There is a long series of exercises on Sage Combinat queue which are used during Sage days. They should end in sage doc. Currently they need cleanup.

TODO:

  1. Check that we forgot no one in the list of authors
  1. Put back the link to this tutorial in the object-oriented tutorial (see #8886)

Change History (7)

comment:1 Changed 11 years ago by Nathann Cohen

Cc: Nathann Cohen added

comment:2 Changed 11 years ago by Leif Leonhardy

Cc: Leif Leonhardy added

comment:3 Changed 10 years ago by Florent Hivert

Reviewers: Florent Hivert
Status: newneeds_review

This should be close as a duplicate of #14090

comment:4 Changed 10 years ago by Florent Hivert

Status: needs_reviewpositive_review

comment:5 Changed 10 years ago by Leif Leonhardy

Milestone: sage-5.9sage-duplicate/invalid/wontfix

comment:6 Changed 10 years ago by Jeroen Demeyer

Authors: Jason Bandlow, Florent Hivert, Franco Salilola

comment:7 Changed 10 years ago by Jeroen Demeyer

Resolution: duplicate
Status: positive_reviewclosed
Note: See TracTickets for help on using tickets.