Opened 15 years ago

Closed 10 years ago

Last modified 10 years ago

#116 closed enhancement (duplicate)

notebook doctest -- should be able to doctest a worksheet, so we can distribute worksheets with SAGE

Reported by: was Owned by: tbd
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: doctest coverage Keywords:
Cc: Merged in:
Authors: Reviewers: Willem Jan Palenstijn
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Need text format for worksheets. Have them in directory, with output included, and do tests of all input blocks and verify that output agrees.

Change History (5)

comment:1 Changed 14 years ago by mabshoff

  • Milestone set to Sage-2.10

comment:2 Changed 12 years ago by jhpalmieri

  • Component changed from user interface to doctest
  • Owner changed from was to tbd
  • Priority changed from minor to major

comment:3 Changed 10 years ago by wjp

  • Report Upstream set to N/A

Is this a duplicate of #6357 ? This one is older, but #6357 has useful comments already.

comment:4 Changed 10 years ago by jdemeyer

  • Resolution set to duplicate
  • Reviewers set to Willem Jan Palenstijn
  • Status changed from new to closed

comment:5 Changed 10 years ago by mvngu

  • Milestone changed from sage-4.6.1 to sage-duplicate/invalid/wontfix
Note: See TracTickets for help on using tickets.