Changes between Version 31 and Version 37 of Ticket #11599


Ignore:
Timestamp:
02/19/12 22:49:36 (10 years ago)
Author:
vbraun
Comment:

I renamed the method names to remove the _class suffix, this is the first new patch.

The final patch should deal with all of your remaining suggestions.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #11599 – Description

    v31 v37  
    1111  * [attachment:trac_11599_toric_morphisms.patch]
    1212  * [attachment:trac_11599_reviewer.patch]
     13  * [attachment:trac_11599_remove_class_suffix.patch]
     14  * [attachment:trac_11599_remaining_fixes.patch]