Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#11566 closed enhancement (duplicate)

Quasi Group on Cryptography

Reported by: syam.in Owned by: mvngu
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: cryptography Keywords: Quasigroups, Latin squares, block cipher, stream cipher, hash function, pseudo random number generator, embedded systems, embed- ding quasigroups, hierarchies of trusted levels of communication
Cc: Merged in:
Authors: syamkrishnan c k Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description (last modified by mvngu)

Sage does not contain cryptography based on Quasigroups. It is based on string transformations with Quasigroups.This offers multi-level encryption.Please refer Danilo Gligorosoki's "Multivariate Quadratic Quasigroups based Cryptography,American Conference on Applied Mathematics,Harvard University,2009."

Change History (4)

comment:1 Changed 8 years ago by ajeeshr

  • Component changed from PLEASE CHANGE to cryptography
  • Owner changed from tbd to mvngu

comment:2 Changed 8 years ago by mvngu

  • Description modified (diff)

Close as duplicate of #11567.

comment:3 Changed 8 years ago by mvngu

  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from Quasi Group on Cryptography. to Quasi Group on Cryptography
  • Type changed from PLEASE CHANGE to enhancement

comment:4 Changed 8 years ago by mvngu

  • Milestone changed from sage-4.7.2 to sage-duplicate/invalid/wontfix
Note: See TracTickets for help on using tickets.