Opened 11 years ago

Last modified 11 years ago

#11437 closed enhancement

rubiks: apply gcc 4.6.x workaround only for gcc 4.6.0 and 4.6.1 — at Initial Version

Reported by: jdemeyer Owned by: tbd
Priority: major Milestone: sage-4.7.1
Component: packages: standard Keywords: rubiks spkg gcc
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Since bug #11168 (rubiks fails doctest with gcc 4.6.0 and -O2 optimisation) is fixed upstream by the gcc developers, we should apply the workaround only for gcc versions 4.6.0 and 4.6.1 (the latter to allow for pre-release versions of gcc 4.6.1), exactly like we did for Cliquer (#11227).

Change History (0)

Note: See TracTickets for help on using tickets.