Changes between Version 55 and Version 58 of Ticket #11334


Ignore:
Timestamp:
12/04/12 20:46:27 (7 years ago)
Author:
fbissey
Comment:

Steve pointed out that the array_interface-shape.patch patch is not necessary as the old numpy 1.5.1 behavior as been restored in full. It doesn't hurt either way but we don't need to add something we don't need.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #11334

    • Property Summary changed from Update numpy to 1.6.2 to Update numpy to 1.7.0
  • Ticket #11334 – Description

    v55 v58  
    1 Numpy-1.6.2 is now available.
     1Numpy-1.7.0 will be available soon and will fix the coercion problem that prevented us to go to numpy-1.6.x.
    22
    3 New spkg: [http://spkg-upload.googlecode.com/files/numpy-1.6.2.spkg]
    4 NEwer spkg: [http://spkg-upload.googlecode.com/files/numpy-1.7.0b2.spkg]
     3New spkg: [http://spkg-upload.googlecode.com/files/numpy-1.7.0b2.spkg]