Changes between Version 1 and Version 3 of Ticket #11261


Ignore:
Timestamp:
04/29/11 21:04:35 (8 years ago)
Author:
AlexanderDreyer
Comment:

I added a small patch, that makes PolyBoRi? compatible with upcoming M4RI release: http://boxen.math.washington.edu/home/dreyer/spkg/polybori-0.7.1.p1.spkg

It also fixed the issue that the while site-packages directory was recompiled. (Both backported from upcoming PolyBoRi? 0.8.)

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #11261

    • Property Status changed from new to needs_review
  • Ticket #11261 – Description

    v1 v3  
    11There was a small bugfix release of !PolyBoRi.
    22
    3 Here is my first attempt to bundle it:
    4 http://boxen.math.washington.edu/home/dreyer/spkg/polybori-0.7.1.p0.spkg
     3Here is my first attempt to bundle it: ~~http://boxen.math.washington.edu/home/dreyer/spkg/polybori-0.7.1.p0.spkg~~
    54
    6 Perhaps we can revert #11019
     5Perhaps we can revert #11019.
     6
     7=== Current spkg: ===
     8 * http://boxen.math.washington.edu/home/dreyer/spkg/polybori-0.7.1.p1.spkg