Changes between Version 52 and Version 53 of Ticket #11130


Ignore:
Timestamp:
05/24/11 09:33:41 (9 years ago)
Author:
jdemeyer
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #11130 – Description

    v52 v53  
    1414See also #9343, #10430 (previous PARI upgrades).
    1515See also #10247 (Sage 4.6 has PARI problems on Cygwin).
    16 We need to fix also lcalc: #11321.
    1716
    18 Spkg: [http://boxen.math.washington.edu/home/jdemeyer/spkg/pari-2.4.4.p0.spkg]
    19 
    20 Apply [attachment:11130_sagelib.patch] and [attachment:trac_11130-doctest-poly.patch] and [attachment:11130_sagelib32.patch] and [attachment:11130-sagelib-simon.patch] and [attachment:11130-extcode-simon.patch].
     17'''Apply:'''
     18 1. dependencies #11230 and #11234
     19 1. spkg [http://boxen.math.washington.edu/home/jdemeyer/spkg/pari-2.4.4.p0.spkg]
     20 1. spkg #11321 [http://boxen.math.washington.edu/home/jdemeyer/spkg/lcalc-1.23.p7.spkg]
     21 1. [attachment:11130_sagelib.patch]
     22 1. [attachment:trac_11130-doctest-poly.patch]
     23 1. [attachment:11130_sagelib32.patch]
     24 1. [attachment:11130-sagelib-simon.patch]
     25 1. extcode patch [attachment:11130-extcode-simon.patch].