Opened 10 years ago

Closed 10 years ago

#11105 closed enhancement (duplicate)

Make location of notebook style files configurable

Reported by: flint Owned by: jason, mpatel, was
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: notebook Keywords: notebook, style
Cc: Merged in:
Authors: burcin, flint Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Developers working on the customization of the notebook style for a site installation might wish to easily switch between different styles. The small patch offered here, sets up a new environment variable defining the location, the style files of the notebook are loaded from.

Change History (1)

comment:1 Changed 10 years ago by mvngu

  • Milestone changed from sage-4.7 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Close as duplicate of #11106.

Note: See TracTickets for help on using tickets.