Changes between Version 169 and Version 173 of Ticket #11080


Ignore:
Timestamp:
04/15/12 19:18:52 (9 years ago)
Author:
SimonKing
Comment:

The instructions did not tell that one is supposed to start with the latest beta version. Starting with 5.0.prealpha0, things fail to apply.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #11080 – Description

    v169 v173  
    33Relevant code repository: https://github.com/sagemath/sagenb
    44
    5 '''Explicit instructions''' including dependencies (replace $SAGE_ROOT with the root sage directory):
     5'''Explicit instructions starting with sage-5.0.beta13''' including dependencies (replace $SAGE_ROOT with the root sage directory):
    66{{{
    77cd $SAGE_ROOT