Changes between Initial Version and Version 1 of Ticket #11080, comment 321


Ignore:
Timestamp:
06/20/12 19:55:47 (9 years ago)
Author:
kini
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #11080, comment 321

    initial v1  
    1 That's a problem with Python 2.6 which is fixed in 2.7 if I'm not mistaken - in Sage terms, that means that 4.x will consistently have that problem on newer distros (especially Debian/Ubuntu it seems) unless the user has purposely installed an older-than-default version of OpenSSL systemwide.
     1That's a problem with Python 2.6 which is fixed in 2.7 if I'm not mistaken - in Sage terms, that means that 4.x will consistently have that problem on newer distros (especially !Debian/Ubuntu it seems) unless the user has purposely installed an older-than-default version of OpenSSL systemwide.