Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#10929 closed enhancement (duplicate)

specializations for symmetric functions

Reported by: mantepse Owned by: tbd
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: PLEASE CHANGE Keywords: principal specialization, exponential specialization, symmetric functions
Cc: jbandlow Merged in:
Authors: Martin Rubey Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

This patch implements the principal and exponential specialisations for symmetric functions as given in Stanley, Enumerative Combinatorics, Section 7.8.

Unfortunately, the patch currently has several problems: 1) it seems that always the default code in sf/sfa.py is called 2) I do not know how to give the desired default argument 1 the correct type in exponential_specialization 3) I guess one should rather implement this for quasi-symmetric functions, but I do not know enough about these currently

Change History (2)

comment:1 Changed 10 years ago by mantepse

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 10 years ago by mvngu

  • Milestone changed from sage-4.7 to sage-duplicate/invalid/wontfix

Close as duplicate of #10930.

Note: See TracTickets for help on using tickets.