Opened 13 years ago

Closed 13 years ago

#1090 closed defect (duplicate)

upgrade moinmoin wiki to 1.5.8

Reported by: was Owned by: was
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Change History (2)

comment:1 Changed 13 years ago by rlm

MoinMoin? 1.6 is still beta as of this posting, but it has an awesome feature where you can control access to pages hierarchically. So if you have your wiki going, and you want everything under wiki.blah.org/Private to only appear to a few specific users, then you only need to modify the page Private. Right now, you'd have to do every single page individually.

I'm wondering how long MoinMoin? typically takes to go from beta to release.

comment:2 Changed 13 years ago by mabshoff

  • Milestone changed from sage-3.1.1 to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #1628.

Note: See TracTickets for help on using tickets.