Opened 9 years ago

Closed 8 years ago

#10854 closed enhancement (duplicate)

Update Sqlalchemy

Reported by: jason Owned by: tbd
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Jason Grout Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

This spkg updates sqlalchemy to 0.6.6: http://sage.math.washington.edu/home/jason/sqlalchemy-0.6.6.spkg

On the one hand, sqlalchemy doesn't appear to be used in Sage:

~/sage/devel/sage/sage% grep -ri "sqlalchemy" *
databases/database.py:#    - wrap sqlalchemy 

On the other hand, we will "soon" be using it for the new notebook, so it might be premature to cut it out of Sage. At any rate, it is useful for experiments with the new notebook to have an updated spkg.

Change History (1)

comment:1 Changed 8 years ago by mhansen

  • Milestone changed from sage-5.0 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #8740

Note: See TracTickets for help on using tickets.