Opened 12 years ago

Closed 12 years ago

#10835 closed enhancement (duplicate)

faster creation of an ETuple from a list or tuple

Reported by: mario pernici Owned by: Alex Ghitza
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: algebra Keywords:
Cc: Merged in:
Authors: mario pernici Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

faster creation of an ETuple from a list or tuple

Attachments (1)

trac_10834_etuple.patch (1.5 KB) - added by mario pernici 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by mario pernici

Attachment: trac_10834_etuple.patch added

comment:1 Changed 12 years ago by Alex Ghitza

Milestone: sage-4.6.2sage-duplicate/invalid/wontfix
Resolution: duplicate
Status: newclosed

Duplicate of #10834.

Note: See TracTickets for help on using tickets.