Opened 10 years ago

Closed 10 years ago

#10728 closed defect (duplicate)

IPython.CrashHandler import error upon starting sage

Reported by: jorges Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: scripts Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Local modules located in $HOME/.local/lib/pythonX.Y/site-packages appear in sys.path _before_ IPython/Extensions and thus, a local version of IPython (lacking CrahsHandler? module) replaces sage's own version.

Change History (1)

comment:1 Changed 10 years ago by mvngu

  • Milestone set to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #10729.

Note: See TracTickets for help on using tickets.