Opened 10 years ago

Closed 10 years ago

#10715 closed enhancement (duplicate)

upgrade Sphinx to upstream version 1.0.7

Reported by: mvngu Owned by: tbd
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: leif Merged in:
Authors: Reviewers: John Palmieri
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

As the subject says.

Change History (6)

comment:1 Changed 10 years ago by jason

This might be considered a dup of #10620 (assuming "upgrade sphinx" is the real issue)

comment:2 Changed 10 years ago by leif

  • Cc leif added

Hope this one day triggers some notifications.

comment:3 Changed 10 years ago by jhpalmieri

  • Status changed from new to needs_review
  • Work issues set to duplicate

Since there are some comments on #10620, including a reference to version 1.0.7, we should close this as a duplicate and keep #10620.

comment:4 Changed 10 years ago by jhpalmieri

  • Status changed from needs_review to positive_review

comment:5 Changed 10 years ago by jdemeyer

  • Milestone changed from sage-4.7.1 to sage-duplicate/invalid/wontfix
  • Reviewers set to John Palmieri
  • Work issues duplicate deleted

comment:6 Changed 10 years ago by jdemeyer

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.