Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#10689 closed defect (duplicate)

Update Outdated weave documentation

Reported by: maldun Owned by: mvngu
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: documentation Keywords:
Cc: Merged in:
Authors: Stefan Reiterer Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by maldun)

Since the weave package is outdated, and weave is now included in Scipy the documentation in numerical sage doesn't work anymore.

Simply altering the import statements to

from scipy import weave
from scipy.weave import converters

does the trick.

There was also an indention error in the example code.

Attachments (1)

trac_10689_updatet_blitz_docu.patch (1.2 KB) - added by maldun 10 years ago.
Patch for the blitz.rst file

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by maldun

Patch for the blitz.rst file

comment:1 Changed 10 years ago by maldun

  • Description modified (diff)
  • Status changed from new to needs_review

comment:2 Changed 10 years ago by maldun

  • Resolution set to duplicate
  • Status changed from needs_review to closed

Sorry duplicate of #9791....

comment:3 Changed 10 years ago by mvngu

  • Milestone changed from sage-4.6.2 to sage-duplicate/invalid/wontfix
Note: See TracTickets for help on using tickets.