Changes between Version 67 and Version 71 of Ticket #10303


Ignore:
Timestamp:
03/29/11 04:45:26 (10 years ago)
Author:
jhpalmieri
Comment:

Here are some patches. I believe these should also fix the problem at #10436. (I think you can see that problem if you apply the scripts patch, but then revert just the file sage-build. Then build the polybori spkg without SAGE64 being set.)

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #10303

    • Property Status changed from needs_work to needs_review
  • Ticket #10303 – Description

    v67 v71  
    1515-----
    1616
     17Follow-up ticket: #11077.
     18
     19-----
     20
    1721Instructions:
    1822
    19  - apply trac_10303-scripts-SAGE64.v3.patch.
    20  - copy trac_10303-install to SAGE_ROOT/spkg/install, or apply the corresponding patch for that file.
    21  - apply 10303-add-sage-check-64-dot-hgignore.patch to the base repo (SAGE_ROOT/spkg/base). To produce a version with which to test from scratch, you then have to run "sage -sdist ..." to make sure that the necessary files from the scripts repo are copied to spkg/base.
     23 - apply [attachment:trac_10303-scripts-SAGE64.v5.patch] to the scripts repo.
     24 - apply [attachment:trac_10303-root-repo.patch] to the root repo.
     25 - apply [attachment:10303-add-sage-check-64-dot-hgignore.patch] to the spkg/base repo.
     26
     27This depends on the patch at #9960.