Opened 9 years ago

Last modified 9 years ago

#10157 closed defect

#9799 breaks bdisted binaries — at Version 5

Reported by: jdemeyer Owned by: jdemeyer
Priority: blocker Milestone: sage-4.6.1
Component: distribution Keywords: scripts
Cc: jhpalmieri Merged in:
Authors: Jeroen Demeyer Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description (last modified by leif)

spkg/pipestatus does not appear in binary distributions, but #9799 introduces the use of pipestatus in the top-level Makefile as well.

Also, ./sage -i ... etc. (i.e., sage-sage) should make use of pipestatus, cf. #9811.

Dependency: #9799

Change History (6)

comment:1 Changed 9 years ago by jdemeyer

  • Milestone changed from sage-4.6 to sage-4.6.1

comment:2 Changed 9 years ago by jdemeyer

  • Description modified (diff)

Changed 9 years ago by jdemeyer

sage_scripts patch

comment:3 Changed 9 years ago by jdemeyer

  • Authors set to Jeroen Demeyer
  • Description modified (diff)
  • Owner changed from tbd to jdemeyer

comment:4 Changed 9 years ago by leif

  • Status changed from new to needs_review

Good catch. I didn't know the bdists didn't have spkg/pipestatus.

comment:5 Changed 9 years ago by leif

  • Description modified (diff)
Note: See TracTickets for help on using tickets.