Opened 5 years ago

Closed 2 years ago

#8151 closed defect (duplicate)

wrong file permissions in lie-2.2.2.p3.spkg

Reported by: dimpase Owned by: tbd
Priority: trivial Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers: Keshav Kini
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

some file permissions are wrong (600 or 700) in 4.3.1,
namely
src/README
src/box/

(so they become unreadable to the world when the thing is installed as root)

Change History (4)

comment:1 Changed 5 years ago by dimpase

  • Milestone set to sage-4.3.2

comment:2 Changed 2 years ago by kini

  • Authors changed from Dima Pasechnik to Keshav Kini
  • Milestone changed from sage-5.1 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

This is fixed by #12983.

comment:3 Changed 2 years ago by kini

  • Status changed from needs_review to positive_review

comment:4 Changed 2 years ago by jdemeyer

  • Authors Keshav Kini deleted
  • Resolution set to duplicate
  • Reviewers set to Keshav Kini
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.