Opened 7 years ago

Closed 7 years ago

#1436 closed defect (fixed)

FLINT 1.01 doesn't pass test suite on OSX 10.5.1

Reported by: mabshoff Owned by: mabshoff
Priority: major Milestone: sage-2.9
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

I got the following on bsd:

Testing _fmpz_poly_scalar_mul_si()... ok
Testing fmpz_poly_scalar_mul_si()... ok
Testing _fmpz_poly_scalar_mul_fmpz()... ok
Testing fmpz_poly_scalar_mul_fmpz()... ./spkg-check: line 16: 94786
Floating point exception./fmpz_poly-test

real    4m39.394s
user    4m44.254s
sys     0m6.256s
sage: An error occurred while installing flint-1.01

FLINT 1.0 build and tested fine.

Cheers,

Michael

Change History (1)

comment:1 Changed 7 years ago by mabshoff

  • Resolution set to fixed
  • Status changed from new to closed

Fixed by updating to FLINT 1.02. Merged in 2.9.alpha3.

Note: See TracTickets for help on using tickets.