Opened 6 years ago

Closed 6 years ago

#1298 closed defect (fixed)

[with spkg] To build atlas on osx, we need to actually build lapack on osx.

Reported by: jkantor Owned by: jkantor
Priority: major Milestone: sage-2.8.15
Component: numerical Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

The current lapack.spkg doesn't build on osx (because osx intel has one in /usr/lib) Since we will buid atlas on all platforms, we need to build lapack on osx.

http://sage.math.washington.edu/home/jkantor/spkgs/lapack-20071123.spkg

Change History (3)

comment:1 Changed 6 years ago by jkantor

  • Summary changed from [with spkg] To build atlas on osx, we need to actual build lapack on osx. to [with spkg] To build atlas on osx, we need to actually build lapack on osx.

comment:2 Changed 6 years ago by mabshoff

Looks good to me.

Cheers,

Michael

comment:3 Changed 6 years ago by mabshoff

  • Resolution set to fixed
  • Status changed from new to closed

Merged in 2.8.15.alpha2.

Note: See TracTickets for help on using tickets.