Changes between Initial Version and Version 2 of Ticket #12459


Ignore:
Timestamp:
02/07/12 07:51:44 (3 years ago)
Author:
jdemeyer
Comment:

In fact, there are failures only when using XCode 4. When I reported this ticket, I accidentally compiled the Sage library with Apple's compiler. With #12369, interrupts work.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #12459 – Description

    initial v2  
    1 There are several failures in `sage/tests/interrupt.pyx` on OS X 10.7, at least when compiled with a custom GCC (#12369). 
     1There are several failures in `sage/tests/interrupt.pyx` on OS X 10.7 compiled with XCode.