Changes between Version 24 and Version 25 of Ticket #11616


Ignore:
Timestamp:
04/05/12 09:09:37 (2 years ago)
Author:
leif
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #11616 – Description

    v24 v25  
    33[[BR]] 
    44 
    5 The following new spkgs are based on the latest MPIR 2.1.3 spkg, the p9 from #12131: 
     5The following '''new spkgs''' are based on the latest MPIR 2.1.3 spkg, the p9 from #12131: 
    66 
    77'''New spkg:''' [http://boxen.math.washington.edu/home/leif/Sage/spkgs/mpir-2.4.0.p2.spkg] 
     
    6262---- 
    6363 
    64 The following spkgs are based on the '''obsolete''' MPIR 2.1.3.p4 spkg from #8664: 
     64The following '''old spkgs''' are based on the '''obsolete''' MPIR 2.1.3.'''p4''' spkg from #8664: 
    6565 
    6666 * http://spkg-upload.googlecode.com/files/mpir-2.3.1.p0.spkg [[BR]] 
     
    7272You may want to give both of them a try, although the former is just intended as a "fallback" spkg in case problems introduced in the latter should arise. 
    7373 
    74 '''Note:''' On '''64-bit''' processors running '''32-bit''' operating systems, one currently has to set `ABI=32`, otherwise the build will fail. This is already fixed in #11964. (This does '''not apply''' to the newer MPIR 2.4.0 p1 and p2 spkgs.) 
     74'''Note:''' On '''64-bit''' processors running '''32-bit''' operating systems, one currently has to set `ABI=32`, otherwise the build will fail. (This does '''not apply''' to the newer MPIR 2.4.0 p1 and p2 spkgs.) 
    7575 
    7676=== mpir-2.4.0.p0 (Leif Leonhardy, July 21st, 2011) ===