Changes between Version 1 and Version 4 of Ticket #11904
- 10/10/11 04:55:38 (20 months ago)
- Property Dependencies changed from #11891 to #11130, #11891, #11890
- Property Summary changed from Change default variable name for NumberFieldElement -> PARI conversion to Change default variable name for NumberField and NumberFieldElement -> PARI conversion
v1 v4 28 28 Note that the variable `x` is used. Since polynomials prefer the variable name `x`, it might be better to use `y` by default (or any other name) for number field elements. 29 29 30 31 30 32 Also, the `_pari_()` methods for `NumberFieldElement_absolute` and `NumberFieldElement_relative` are exactly the same, so we should avoid code duplication.